Interfaccia Taratura Avanzata

SISTEMI DI ALIMENTAZIONE PER G.P.L. E METANO

V.le DEL LAVORO n°4

45100 ROVIGO

tel. +39 (0)425 475146 fax. 0425 934476

mail: tecno@e-gasweb.com

Interfaccia Taratura Avanzata

TEMPERATURA MASSIMA DI COMMUTAZIONE

La temperatura di commutazione del motore, indica la temperatura che deve raggiungere il sistema prima di commutare a GAS, ricordiamo che la tempertatura, viene misurata dall’apposito sensore posto sul riduttore.

Ciccando sulla finestra bianca che riporta la temperatura di commutazione, si ha la possibilità di inserire un valore numerico che imposta la temperatura di commutazione.

Inserimento Val ore:

Dopo aver cliccato con il mouse la finestrella bianca, questa assumerà sullo sfondo un colore rosso e sarà possibile con la tastiera inserire il valore numerico scelto. Una volta inserito il valore premere il pulsante “INVIO” della tastiera per confermare l’inserimento.

TEMPO DI COMMUTAZIONE

Variando questo valore è possibile impostare il numero di secondi dall’avviamento che debbono forzatamente trascorrere prima che la vettura commuti a GAS.

Naturalmente se dall’accensione del veicolo trascorrono prima i secondi e la temperatura deve ancora raggiungere il prefissato per la commutazione il sistema attenderà anche il raggiungimento della temperatura e poi commuterà negli istanti immediatamente.

SENSORE DI PRESSIONE
Se nel proprio impianto appena installato, avete inserito anche il sensore di pressione (opzionale) allora dovrete abilitare questa finestra e selezionare “yes” altrimenti selezionate “NO”.

TIPO CARBURANTE

Questa finestra permette di selezionare il tipo di carburante prescelto per la vostra installazione.

Ovviamente nel caso selezionate il carburante METANO allora selezionate l’opzione METANO altrimenti selezionate il GPL nel caso contrario.

OPZIONE DI COMMUTAZIONE AUTOMATICA

Con questa opzione potrete fare in modo che il vostro impianto commuti automaticamente a BENZINA , segnalandolo l’avvenuta commutazione sul commutatore con una luce rossa fissa ed una rossa lampeggiante che il sistema è commutato a benzina per scarsità di gas nel serbatoio.

Ovviamente selezionate “YES” nel caso vogliate attivare questa opzione altrimenti selezionate “NO”.

E’ consigliabile per le autovetture di generazione Euro3 ed Euro4 si selezionare questa opzione per non far degradare il sistema originario a benzina in caso di mancanza di carburante, la vettura infatti in tali condizioni viaggerebbe “MAGRA”.

Suggeriamo inoltre se selezionate l’opzione di commutazione automatica attiva di posizionare nella posizione FAST per garantire che il sistema commuti immediatamente alla minima mancanza di carburante nel serbatoio.

CORREZIONE TEMPERATURA

Come tutti sanno nei primi istanti di funzionamento della vettura a GAS in particolar modo durante il funzionamento a METANO la vettura tendenzialmente più ricca nella sua carburazione finchè la temperature del riduttore non sarà a regime.

Per contrastare questo fenomeno particolarmente evidente a METANO è consigliabile correggere impostando il valore della barra su “MEDIUM” o "HIGH" per il metano o su HIGH nel caso servisse, mentre di posizionare la sbarra su “LOW” nel caso si stia utilizzando il GPL come carburante alternativo.

NO CORR. per impostare nessuna correzione di temperatura.

IMPOSTAZIONE LIVELLO SERBATOIO

Merita una attenzione particolare la configurazione dei livelli di accensione dei led sul commutatore e dei livelli massimo e minimo acquisiti dall'indicatore posto sul serbatoio.

Il sistema e-G@S funziona sia con indicatori alimentati che no e sia con indicatori diritti che invertiti.

Come è logico ed intuibile nel riquadro "Livello Attuale" viene indicato il livello carburante del serbatoio mentre nei riquadri "MAX" e "MIN" rispettivamente il livello massimo e minimo dell'indicatore di livello.

Nell'immagine sopra riportata viene inoltre indicato affianco a ciascun led ( verde o rosso che sia) la percentuale di carburante nel serbatoio a cui fa riferimento la loro accensione.

Esempio:

Quando il serbatoio è pieno allora sono accese quattro luci verdi sul commutatore, e quando il livello scende sotto il 74 % la quarta luce sul commutatore si spegne lasciando accese tre luci verdi ad indicare che il livello di carburante presente nel serbatoio è pari al 75% della capienza totale. A sua volta la terza luce nel commutatore resta accesa finché il livello non scende sotto il 50% e così via fino al valore di riserva.

Il valore di riserva indica che il carburante complessivo è sotto la soglia del 5% del valore totale compreso nel serbatoio e sul commutatore si potrà notare che è accesa ad intermittenza la luce rossa in corrispondenza a tale situazione.

Per la configurazione completa del serbatoio rimangono da fissare i valori massimi e minimi del livello del serbatoio che possono come tutti gli installatori sanno variare da modello a modello e anche per modelli dello stesso tipo i segnali elettrici di massimo e minimo non sono sempre uguali.

Per ovviare a questo la e-G@S ha implementato un software auto-apprendente che è in grado di acquisire durante il funzionamento della vettura il massimo livello indicato dal sensore del serbatoio ed anche il minimo.

Nella vita della vettura quindi alla prima condizione di vuoto ed alla prima condizione di pieno il sistema si autotara secondo questi valori.

L'unica accortezza che l'operatore deve dimostrare è la conoscenza del fatto che l'indicatore sia diritto od invertito, impostando i relativi valori max e min di partenza adeguati.

Ad esempio: nel caso di un sensore diritto impostare il valore min a 500 e quello max a 550 in questo modo il software si adatterà secondo le condizioni prima descritte di primo pieno e primo vuoto.

Ad Esempio: nel caso di un sensore invertito impostare il valore min a 550 e quello max a 500 in questo modo il software si adatterà secondo le condizioni prima descritte di primo pieno e primo vuoto.

Come impostare i valori max e min manualmente:

Per impostare i valori ovviamente al solito dopo aver cliccato con il mouse la finestrella bianca del min o del max, questa assumerà sullo sfondo un colore rosso e sarà possibile con la tastiera inserire il valore numerico scelto. Una volta inserito il valore premere il pulsante “INVIO” della tastiera per confermare l’inserimento.


Introduzione Sistemi Iniettati
I sistemi iniettati attualmente sono i sistemi più evoluti e diffusamente usati nell'alimentazione di vetture funzionanti con carburanti alternativi come il GPL ed il METANO.

I sistemi hanno raggiunti in questi anni un notevole sviluppo tecnologico grazie alla nascita di nuove tipologie di iniettori in grado di offrire prestazioni e precisione di erogazione impensabile fino a qualche anno fa.

Gli iniettori assieme ad una buona elettronica costituiscono oggi giorno un salto tecnologico alla portata di molte aziende che operano da decenni nel settore dei carburanti alternativi. Grazie a questa disponibilità tecnologica il salto nella tipologia delle installazioni dal tradizionale all'iniettato ha subito in questi anni una svolta decisiva a vantaggio di questi ultimo.

La differenza tra un sistema iniettato ed un buon sistema iniettato risiede ancor oggi e ancor più nel domani nelle strategie di controllo adottate durante le fasi di erogazione del GAS sia per il GPL che METANO ma in special modo in quest'ultimo ove la combustione assume spesso una notevole criticità.

Gli algoritmi che gestiscono la parte elettronica di pilotaggio degli iniettori sono complessi ed indecifrabili ai più, ma è chiaro che ai molti risulta invece chiara la differenza tra un buon sistema ed un ottimo sistema.

Un ottimo sistema è infatti il risultato di molteplici compromessi tra cui una buona guidabilità un basso livello di emissioni inquinanti allo scarico e di consumi ridotti.

Le caratteristiche Principali di un Sistema Iniettato:

  1. L'apertura dell'iniettore ON-OFF è estremamente rapida nell'erogazione del carburante nei transitori.
  2. Ogni cilindro alimentato in modo indipendente da un iniettore è possibile tagliare il carburante ad un singolo cilindro continuando ad alimentare gli altri .Questo potrà essere utile nelle future normative anti inquinamento.
  3. La possibilità di alimentare motori con configurazione a "V" utilizzando un'unica Centralina per il gas.
  4. Non servono emulatori per il controllo lambda o per il sistema EOBD, infatti riuscendo ad avere a disposizione mappature precise si possono ottenere delle emissioni che rientrano nei limiti EOBD anche senza questi dispositivi

  5. In certi casi l'installatore può mappare direttamente la Centralina per il GPL.
  6. Non viene assolutamente alterato il sistema originale di alimentazione del veicolo.


Commutatore e-G@S

tel. +39 (0)425 475146 fax. 0425 934476

mail: tecno@e-gasweb.com

Commutatore Impianto e-G@S
Il commutatore e-G@S ha la duplice funzione di indicazione di stato di funzionamento e indicazione di livello, vediamo a seguito le due funzioni appena citate come vengono adempiute dalle indicazioni luminose sul commutatore.
Il commutatore presenta nella zona centrale leggermente spostato a destra uno spazio bianco con una piccola "@" questo è il pulsante di commutazione.

Premendo in questa zona la vettura si predispone per la commutazione a GAS o per la commutazione a BENZINA, la pressione del tasto consente infatti di commutare a GAS qualora ci si trovi nello stato di funzionamento a BENZINA e di commutare a BENZINA qualora ci si trovi nello stato di funzionamento a GAS.

La luce singola come da immagine in alto a sinistra indica lo stato di funzionamento ed ha la possibilità di illuminarsi con una duplice colorazione.

Rosso : Centralina funziona a Benzina.

Verde: Centralina funziona a GAS.

Funzionamento BENZINA:

Sul commutatore è accesa la luce di colore rossa in alto a sinistra.

Funzionamento GAS:

Sul commutatore è accesa la luce di colore verde in alto a sinistra congiuntamente alle seguenti combinazioni che indicano il livello di GAS presente nel serbatoio.

COMBINAZIONI LED VERDI:

  • 4 led verdi: Funzionamento GAS con serbatoio 4/4.

  • 3 led verdi: Funzionamento GAS con serbatoio 3/4.

  • 2 led verde: Funzionamento GAS con serbatoio 2/4.

  • 1 led verde: Funzionamento GAS con serbatoio 1/4.

  • 1 led Rosso (lampeggiante) Funzionamento GAS con serbatoio (riserva).

FASE DI COMMUTAZIONE:

Durante la fase di commutazione da BENZINA a GAS sul commutatore le luci presenti si accenderanno in alternanza per descrivere lo stato di avanzamento della commutazione.

E’ importante comprendere che la commutazione a GAS della vettura può avvenire manualmente a seguito di una pressione sul commutatore o in modo automatico.

In particolare la commutazione AUTOMATICA si attiva quanto la vettura la volta precedente è stata spenta a GAS e quindi al successivo riavvio della vettura, commuterà a GAS automaticamente.

Durante la fase di commutazione sul commutatore si può osservare l’alternarsi dell’accensione dei led presenti sul commutatore in modo sequenziale e dipendente dal verificarsi di alcune importanti condizioni (sotto riportate), per il buon funzionamento dell’impianto a GAS in concomitanza con il led rosso.

  • 1 led rosso - 1 led verde lampeggiante:Attesa Temperatura di Commutazione.

  • 1 led rosso - 2 led verdi lampeggianti:Attesa del trascorrere di un tempo prefissato dal meccanico installatore.

  • 1 led rosso - 3 led verdi lampeggianti:Attesa raggiungimento 2000 rpm motore circa e successivo rilascio dell’acceleratore.

  • Fine Commutazione.

Funzionamento FORZATO:

In caso di necessità la vettura può essere accesa direttamente a GAS, questa evenienza è da considerarsi però solo estrema.

Procedura:

A quadro disinserito, premere il pulsante di commutazione, mantenere premuto e girare chiave finchè la vettura non rimane accesa con il motore funzionante regolarmente, ad operazione conclusa rilasciare il pulsante.

Al termine di questa operazione sul commutatore si visualizzerà il seguente lampeggio:

Led verde in alto a sinistra accesso ad indicare l'avvenuta accensione del motore a GAS e led rosso della riserva lampeggiante ad indicare l'avvio FORZATO, dopo 20 secondi il commutatore andrà a verificare il livello sul serbatoio e si posizionerà adeguandosi al livello.


Elettronica

tel. +39 (0)425 475146 fax. 0425 934476

mail: tecno@e-gasweb.com

 | Elettronica e-G@S
Processore:
XC164CS

-Elettronica Automotive.

-Emulatori Iniettori.

-Driver di Potenza PWM.

-Connettori Automotive.

Caratteristiche Tecniche:

16-Bit enhanced C166S V2 CPU with 5-stage pipeline
Single cycle instruction execution with 25 ns instruction @ 40 MHz
128 Kbytes embedded Flash memory
6 Kbytes embedded static RAM
CAN module
Two 16 Channel Capture Compare Unit with two independant time bases each
3-phase High Resolution PWM generation unit dedicated for AC and DC motor control
Fast 10-bit A/D Converter (14 channels)
Flexible Power Management
Real-Time Clock
Watchdog Timer and Oscillator Watchdog
up to 50 General Purpose I/O Lines
P-TQFP-100 Package
-40-125°C

Scheda Elettronica:
CDC01

-Caratteristiche Automotive.

-Processore Ultima Generazione.

-Ridotte Dimensioni Ingombro.

-Connettore Automotive.

-Involucro Alluminio.

-Trattamento Protettivo Silicone.
Caratteristiche Tecniche:

La scheda elettronica si compone di una moderna ed attuale elettronica automotive che ha consentito nella fase di sviluppo del prodotto di contenere gli ingombri:

  • 8 canali di ingresso indipendenti.

  • 8 canali di uscita indipendenti.

  • 1 ingresso sensore pressione.

  • 1 ingresso sensore temperatura.

  • 1 commutatore ultrapiatto di colore nero antracite a 5 led .

  • Emulatore Iniettori Incorporato.

Il firmware presente all'interno del processore consente di utilizzare al meglio la scheda e le sue periferiche ottimizzando in real-time ogni processo del sistema iniezione.
Commutatore:

-5 led luminosi.

-Indicazione livello carburante.

-Indicazione della diagnostica.

-Pulsante commutazione.

-Pulsante avviamento forzato.

Dimensioni:

  • Altezza: 25 mm.

  • Larghezza: 30 mm.

  • Spessore: 4 mm.

Caratteristiche Tecniche:

Si trattta di un moderno ed ultrapiatto commutatore flat che contiene al suo interno un PIC in grado di gestire le commutazione del veicolo e l'indicazione luminosa del carburante contenuto sel serbatoio del GAS del veicolo.

Le sue ridotte dimensioni ed il colore nero antracite consente slll'installatore di poter sistemare il commutatore in tutti i cruscotti dei veicoli attualmente in commercio senza che la sua sistemazione presenti problematiche di installazione o indesiderati effetti antiestetici.

La membrana plastica che avvolge l'elettronica è di tipo morbido mentre l'armatura che avvolge l'elettronica interna è di tipo rigido.


Index

? Help Programma | SISTEMI DI ALIMENTAZIONE PER G.P.L. E METANO V.le DEL LAVORO n°4 45100 ROVIGO tel. +39 (0)425 475146 fax. 0425 934476 mail: tecno@e-gasweb.com

Menù

  • GENERALE

    • Introduzione Sistemi Iniettati

    • Elettronica

      • Uso e Visualizzazione Commutatore

  • Software

    • PC (Versione)

    • Firmware (Versione)

  • Programma per PC

    • Introduzione Software PC

    • Interfaccia Taratura (Base)

    • Interfaccia Taratura (Avanzata)

    • Acquisizione (Tempi Iniezione)

    • Metodo Prima Taratura Veicolo (NEWS)


Acquisizione Tempi Iniezione

tel. +39 (0)425 475146 fax. 0425 934476

mail: tecno@e-gasweb.com

Acquisizione Tempi Iniezione

DESCRIZIONE :

Tale finestra permette di acquisire il segnale massimo di iniezione della vettura utile nella gestione degli algoritmi del software presente nella centralina, è opportuno effettuare questa operazione di acquisizione ogni qual volta si tara la vettura per la prima o volta in quanto dall'esito di questa operazione ne deriva un funzionamento ottimale dell'impianto.

Nella finestra Max viene salvato il valore massimo del tempo iniezione letto, per verificare basterà accelerare il motore premendo il pedale relativo e si potrà contare come tale valore venga memorizzato di volta in volta solo se super quello precedente altrimenti viene mantenuto quello salvato la volta precedente.

Tasto SALVA:

Il tasto SALVA consente di salvare definitivamente il valore massimo rilevato.

Tasto CHIUDI:

Il tasto CHIUDI consente di uscire da questa visualizzazione senza salvare il parametro.

Tasto RESET:

Il tasto RESET consente di resettare il valore inserito durante le accelerazioni nella casella MAX.


Interfaccia Taratura Base

tel. +39 (0)425 475146 fax. 0425 934476

mail: tecno@e-gasweb.com

Interfaccia Taratura Base

Interfaccia Taratura Giri Motore:

L'interfaccia consente semplicemente, a seguito della pressione dei tasti più e meno di modificare la percezione dei giri motore del veicolo, in modo semplice ed intuitivo.

La bar-graf posta sopra il visore dei giri, consente inoltre di avere una visione grafica gradevole del variare dei giri motore del veicolo.

Pressione del GAS nell'impianto:

Questo utile visore consente di monitore la pressione dell'impianto sia quando la vettura funziona a GAS sia quando la vettura funziona a BENZINA.

(Attenzione:)

Esiste la possibilità di disabilitare il sensore di pressione se questo non è stato inserito nell'impianto in quanto è opzionale ed il suo disinserimento avverrà da interfaccia software nella sezione delle proprietà avanzate tramite l'apposito tasto.

Avvenuta la modifica sul visore compariranno quattro linee come segue "----".

Tempo Iniezione Motore:

Questo visore consente di monitore il tempo iniezione del veicolo in tutte le condizioni di funzionamento.

Segnale Lambda Motore:

Questo visore consente di monitore l'andamento del segnale lambda, ovviamente se collegato all'impianto tramite l'apposito filo.

(Attenzione):

Ricordiamo inoltre che il collegamento della lamda al veicolo non influenza la taratura ne il funzionamento del veicolo si tratta di una connessione che facilita l'operatore in certe condizioni di taratura.

Segnale Temperatura Corpo Riduttore:
Consente di monitorare la temperatura sul corpo del riduttore attraverso l'apposita sonda termica inserita nel corpo stesso, la misurazione è in gradi centigradi.

Interfaccia Taratura Motore:

Tale interfaccia rappresenta il cuore vero e proprio del sistema di taratura dell'impianto a GAS una volta che questo è statoinstallato sulla vettura.

Si divide come si nota in due parti, quella più a sinistra e quella più a destra, la parte di destra serve a tarare il motore in base al tempo iniezione (Taratura di MOTORE) mentre la parte di destra consente di modificare la risposta del sistema durante la fase di accelerazione del veicolo consentendo di arricchire o meno il motore in funzione della buona risposta in termini di guidabilità o meglio dell'eventuale segnale lambda collegato (Taratura ACCELERAZIONE) .

Taratura di MOTORE:

Il suo funzionamento è semplice, il cursore centrale può essere spostato a destra o a sinistra utilizzando i tasti "+" e "-" con il mouse in modo che il valore associato e rappresentato su sfondo nero cambi con il suo spostamento di + o - 100 punti alla volta,

in questo semplice modo si varia la carburazione del veicolo.

Oppure con i tasti freccia a destra e freccia a sinistra della tastiera: i quali permettono una

carburazione più fine in quanto eseguono dei movimenti di 10 punti in più ed in meno alla singola pressione dei tasti della tastiera.

Taratura ACCELERAZIONE:

Altrettanto facile è il posizionamento del cursore attraverso l'utilizzo del mouse oppure usando i tasti dalla tastiera [image] [image] l'attenuazione si sposterà di 5 punti alla volta.

Si rimanda al capitolo della taratura completamento dedicato alla taratura del veicolo per maggiori informazioni sulle procedure di base per ottenere una rapida e semplice taratura.

Indicazione di Stato di Funzionamento:
 | Questo pratico visore consente di monitorare lo stato di funzionamento del veicolo infatti sul visore è possibile constatare quando il veicolo si trova in COMMUTAZIONE oppure in uno dei due stati di funzionamento, GAS o BENZINA.

PULSANTI NAVIGAZIONE PROGRAMMA

La pressione di tale testo consente di ritornare alla pagine di modifica delle proprietà di base.

PROPRIETA' BASE.

La pressione di tale tasto consente di spostarsi nel contenuto della pagina delle proprietà avanzate.

PROPRIETA' AVANZATE.

La pressione di tale tasto consente di spostarsi nel contenuto della pagina acquisizione tempi iniezione.

ACQUISIZIONE TEMPI INIEZIONE.


Introduzione Software e-G@S

tel. +39 (0)425 475146 fax. 0425 934476

mail: tecno@e-gasweb.com

Introduzione Software e-G@S

Il software per PC è stato appositamente sviluppato per risiedere su di un generico computer portatile con sistema operativo Windows dalla versione 95 fino alla più attuale versione commercializzata dalla Microsoft.

La schermata alla sinistra riporta la prima videata che compare dopo aver cliccato sull'icona del programma che compare sul desktop del vostro computer dopo l'installazione.
Alla prima videata si possono scorgere alcune importanti informazioni riguardanti il software in questione:

Client Version: è possibile rilevare come da immagine la release del software che nel caso specifico è la: "2.0.5" .

Operative System: la compatibilità con i diversi sistemi operativi.

Barra di Scorrimento: la quale ha lo scopo di monitorare il collegamento con la centralina elettronica presente nel vostro vano motore.

Il software una volta scomparsa la finestra della presentazione principale continuerà il suo caricamento avvertibile dallo scorrimento della barra sulla finestra attiva.

Nella fase immediatamente successiva il software monitorizza la connessione con la centralina e nel caso non vada a buon fine compare una specifica finestra che permette di testare la connessione finche non si trova la causa della mancata connessione.

! Possibili Cause Mancata Connessione:

  • Mancata connessione cablaggio PC - Centralina attraverso l'apposito cavo.

  • La centralina non è accesa ( basta osservare l'avvenuta accensione del commutatore).

  • La porta prescelta dal programma non è quella a cui è connesso il cavo per PC

MANCATA CONNESSIONE:

Finestra Mancata Connessione.

Alla comparsa della precedente finestra è possibile eseguire il TEST tramite l'apposito pulsante per verificare la connessione alla porta indicata o cambiare la porta e provare un nuovo test.

Oppure uscire completamente dal programma premendo il tasto CANCEL.

PRESSIONE TASTO TEST.

Alla pressione del tasto di TEST due sono le possibili reazioni del software o il collegamento viene effettuato senza problemi oppure il collegamento non viene effettuato, in entrambi i casi le finestre che si visualizzano sono le seguenti:

TEST ESITO POSITIVO | TEST ESITO NEGATIVO
Premere il tasto OK per proseguire. | Ripetere il test sulla stessa porta o su di una diversa o uscire.

CONNESSIONE CORRETTA:

Nel caso invece di connessione attiva il software visualizzerà la finestra principale del programma:

Descrizione:

Come si può notare dall'immagine di seguito questa finestra è quella principale del programma.

Si osserva che esitono tre pulsanti principali posti in alto sulla sinistra, il primo consente di ritornare alla finestra attuale, il secondo permette di accedere alla configurazione avanzata, mentre il terzo consente di acquisire i tempi iniezioni della vettura per ottimizzare la taratura del veicolo.

Si rimanda la paragrafo dedicato Taratura Base per maggiori chiarimenti.

IMPOSTAZIONI AVANZATE:

Descrizione:

In questa interfaccia è possibile modificare alcuni parametri definiti avanzati dal programma ma che in realtà spesso divengono di normale uso per la loro semplicità di utilizzo e per la loro richiesta funzionalità.

Si rimanda la paragrafo dedicato Taratura Avanzata per maggiori chiarimenti.


Software e-G@S

tel. +39 (0)425 475146 fax. 0425 934476

mail: tecno@e-gasweb.com

Software e-G@S
Il software del programma e-G@S di interfaccia per la taratura ha un codice di identificazione, durante le fasi di assistenza può essere richiesto di conoscere la versione installata, nel caso eseguire le operazioni sotto illustrate:

Con il Mouse posizionarsi sul menù in alto alla voce Informazioni e scorrere cliccando sulla voce successiva che comparirà automaticamente "Versione Software".

Al click comparirà la voce seguente, dove è possibile come indica la freccia arancione leggere la versione del Software di Interfaccia.


Software Firmware e-G@S

tel. +39 (0)425 475146 fax. 0425 934476

mail: tecno@e-gasweb.com

Firmware e-G@S
Il firmware è l'entità più intima del programma e-G@S, durante le fasi di assistenza può essere richiesto di conoscere la versione installata nel caso eseguire le operazioni sotto illustrate:

Con il Mouse posizionarsi sul menù in alto alla voce Informazioni e scorrere cliccando sulla voce sucessiva che comparirà automaticamente "Versione Software".

Al click comparirà la voce seguente, dove è possibile come indica la freccia arancione leggere la versione del Firmware.


Taratura Veicolo

tel. +39 (0)425 475146 fax. 0425 934476

mail: tecno@e-gasweb.com

Taratura Veicolo e-G@S

La taratura del veicolo è semplice ed altrettanto efficace nella ottimizzazione dei motori trasformati con il nuovo impianto SLY-Injection.

Per TARARE una semplice vettura basteranno 4 STEP, andremo ora a descrivere in sequenza questi 4 STEP e la loro esecuzione dandone ora a seguito una breve descrizione:

STE P 1: Taratura dei giri motore.

S TEP 2: Taratura dei tempi iniezione massimi del motore del veicolo.

STEP 3: Scelta del carburante da impostazioni (AVANZATE) se GPL o METANO.

STEP 4: Taratura della costante di conversione del GAS / BENZINA del veicolo.

STEP 5: Taratura dei transitori della vettura a GAS.

Importante nella taratura dello STEP 1 e dello STEP 2 la vettura deve trovarsi a BENZINA (osservare il commutatore nell'abitacolo).

STE P 1: Taratura dei giri motore.

Nell'interfaccia di taratura di (BASE) nella parte centrale alta dello schermo del computer potrete trovare l'immagine seguente:

Da questa immagine si può variare la percezione dei giri motore dell'impianto a GAS premendo il tasto "+" per aumentare i giri motore mentre il tasto "-" per diminuirli.

Spesso nelle attuali vetture manca un riferimento per giri motore dal cruscotto del veicolo, ecco allora che il regime di minimo del motore si avvicinerà ad un valore compreso tra i 700 e i 900 giri motore. Nel caso contrario basterà allineare i giri motore rilevati dal cruscotto con quelli indicati dall'interfaccia.

S TEP 2: Taratura dei tempi iniezione massimi del motore del veicolo.

Nell'interfaccia Acquisizione dei Tempi Iniezione si accede alla taratura dei tempi iniezioni massimi del motore su cui è installato l'impianto a GAS, la schermata a cui ci si troverà difronte è la seguente:

Accelerando il motore come si nota viene memorizzato il tempo iniezione massimo del veicolo, il sistema di acquisizione consente con il minimo scarto di ottenere il tempo massimo anche dopo una sola brusca accelerata a fondo oppure lo stesso risultato si ottiene con la vettura a benzina partendo da bassi regimi con macchina in marcia ed accelerando a fondo con una marcia come la 4° o la 5°.

Una volta ottenuto il tempo iniezione massimo premere sul pulsante "SALVA" per memorizzare il dato sulla centralina. Nel caso non si volesse salvare il risultato ottenuto nella casella MAX sulla eeprom basterà premere il tasto CHIUDI per chiudere la finestra attuale e ritornare su quella di taratura (BASE) senza salvare nulla.

Il tasto "RESET" permette di resettare solo il valore nella casella MAX ma non il valore presente nella eeprom della centralina. Questo tasto può essere utilizzato per riverificare il calcolo del tempo massimo, premendo a seguito il tasto SALVA per memorizzarlo sulla eeprom.

Attenzione: la pressione del tasto "SALVA" salva il valore rilevato sulla eeprom e chiude la finestra del programma.
STEP 3: Scelta del carburante da impostazioni (AVANZATE) se GPL o METANO.

L'impostazione di questa proprietà è semplice basta andare nell'interfaccia del PC alla voce Impostazioni avanzate premendo il tsto della prima schermata che si chiama IMPOSTAZIONI.

STEP 4: Taratura della costante di conversione del GAS / BENZINA del veicolo.

Questa fase è il nucleo vero e proprio della taratura,

  1. Si posizione il veicolo a BENZINA, si attende qualche minuto che il motore al minimo sia stabile ed abbia raggiunto le condizioni di funzionamento siano "regimate" termine motoristico che indica un raggiungimento della temperatura del motore e che il tempo iniezione della vettura così come i giri motore sia stabile.

  2. Mettere il motore al minimo si spengono tutti i carichi motore, climatizzatore, luci... questo per rendere più agevole la comparazione del tempo iniezione GAS/BENZINA.

  3. Mentalmente si memorizza il tempo iniezione BENZINA.

  4. Commuta a GAS: una volta premuto il tasto infatti sul commutatore comparirà un lampeggio dei led verdi, ai tre led verdi lampeggianti una accelerazione ed una decelerazione il sistema commuta ed in alto sul visore a destra del computer comparirà la scritta GPL e METANO ad indicare l'avvenuta commutazione mettere il motore al minimo.

  5. Controllato il tempo iniezione a GAS della vettura bisogna ora decidere come spostare la costante di taratura evidenziata, questa se la vettura risulta "MAGRA" e quindi a GAS il tempo iniezione è maggiore di quello a BENZINA nelle stesse condizioni di carico (senza elettro-ventola o carichi improvvisi) bisogna aumentare la costante con il tasto "+" in caso contrario di ricchezza premere il tasto "-". E' consigliato usare i tasti "+" e "-" inizialmente che consentono rapidi spostamenti e di utilizzare poi la tastiera con i tasti [image] [image] per spostamenti di precisione.

    Tempo Benzina > Tempo GAS

    Motore RICCO

    Diminuire la Costante "-"

    Tempo Benzina < Tempo GAS

    Motore MAGRO

    Aumentare la Costante "+"

  6. Durante questa fase di taratura i meccanici guardano se collegata la variazione lambda del segnale e sempre un ottimo riferimento e le escursioni di questa, inoltre se siete in possesso di un pratico tester EOBD potete verificare lo scostamento autoadattativo del veicolo e comparare le reazioni del funzionamento a GAS e BENZINA in modo che siano molto simili, in questo modo la precisione è assoluta.
STEP 5: Taratura dei transitori della vettura a GAS.

Per completare la taratura ora dovrete porvi nelle condizioni di modificare le reazioni dell'impianto alla comparsa delle brusche accelerate modificando il valore della barra verticale a destra dell'interfaccia di taratura che vi consente di aumentare fino ad un valore di 100% e da un minimo dello 0% l'attenuazione della risposta degli iniettori a GAS. Infatti tanto più aumentate questo valore tanto minore è il gas che fornirete nei transitori alla vettura. Utilizzate i tasti della tastiera [image] [image] e l'attenuazione si sposterà di 5 punti alla volta, in una direzione o in un'altra. Come indicazione di massima si nota che questa variabile la si trova con il veicolo in strada e premendo forte l'acceleratore partendo da bassi regimi il valore ottimale non si trova in automatico ma sarà l'operatore che sempre osservando la lambda la guidabilità del mezzo o un tester troverà il valore ottimale, attenzione al fatto che le vetture solitamente in caso di brusca accelerazione reagiscono normalmente con una lambda ricca, quindi non smagrire eccessivamente. Come riferimento potremo affermare che a GPL = 20% METANO = 40%